How to Set Up WordPress Plugin Development with WordPress 5.1

  • August 26, 2021

WordPress 4.7.x is not supported anymore by the WordPress plugin development team.

This is a major security issue and we have already reported this to the WordPress developers, so this is a bug we are investigating.

We will update this article as soon as we have a better answer.

If you have a plugin for WordPress 4 that you would like to work on, the WordPress Plugin Security Team is currently looking for developers to work with.